Page 1 of 1

Notepad testē: Ubuntu 9.04 beta

Posted: 12 Apr 2009, 15:51
no samurajs
[imgl]https://notepad.lv/userpix/28_jauntyjack_1.jpg[/imgl]Pateicoties tam, ka Virtualbox 2.2 versijā salabojuši nozīmīgu draiveru kļūdu, izdevās nedaudz patestēt jauno Linux flagmani Ubuntu 9.04 Jaunty Jackalope. Noteikti kāds oponēs - kas tas par flagmani Ubuntu? Statistika tomēr ir nepielūdzama, un šis distributīvs ar visiem trūkumiem ir visvairāk lietotais Linux/NIX pasaulē. No Ubuntu-9.04-beta-Desktop ISO atlējuma man sistēmu uzinstalēt neizdevās, pie 90% process norāvās. Ar Alternate ISO viss sanāca.

Tagad apskatīsim 9.04 versijas jaunievedumus. Pats galvenais - jaunā ext4 failsistēma, kura kā noklusētā tiks piedāvāta rudenī 9.10 versijā. Pagaidām ext4 var izvēlēties manuāli. Daudzos avotos apgalvo, ka ext4 pret ext3 esot 10-20% ātrāka, bet es gan nekādu īpašu ātruma pieaugumu nejutu. Ja nu dažas sekundes pie ielādes.

Tālāk - ir jauns kodols 2.6.28-11 (tātad vairāk jauno dzelžu atbalstīs). Arī GNOME jauna - versija 2.26. Tanī skaņas regulēšanai un miksēšanai pilnībā izmantots PulseAudio. Tagad varēs iestatīt dažādām aplikācijām dažādu skaļumu. Diezgan daudz izmaiņu ir dizainā, tas kļuvis patīkamāks un ērtāks.

Pamatīgas pārmaiņas skārušas media kodeku uzstādīšanu - par to tagad atbildēs gnome-codec-install programma. Man nebija nekādu problēmu ar kodeku vai pluginu uzstādīšanu - sistēma visus sameklēja pati.

Image

Ieviesta iespēja šifrēt visu lietotāja mapi pilnībā (atceramies, jau 8.10 versijā sākās šī ekstra, bet tikai daļēji). Tagad arī fontu izmēru varēs pieskaņot displeja lielumam (agrāk bija noklusēts lielums 96 dpi).

Radikāli tiek pārstrādāta Windows programmu emulācija caur WineHQ. Tagad netiks palaists winecfg, bet Wine integrēsies sistēmas izvēlnē un programmas iestatījumi būs pieejami System / Preferences / Windows Applications.

Jaunas programmu versijas: GCC 4.3.3, glibc 2.9, Python 2.6.1, Apache 2.2, PostgreSQL 8.3, PHP 5.2.6, LTSP 5.1.

Pielietota pilnīgi jauna metode, lai izvadītu dažādus paziņojumus uz ekrāna. Lietotāja iejaukšanās nav vajadzīga, paziņojumi paši grupējas un izzūd. Skatāmies flash:



Kas mēģinās šo uz Virtualbox 2.2 - tagad ir iespējama arī video akselerācija, resp. dažādi compiz un metacity efekti. Labāk gan to ķeksi izņemt ārā - pārslodze ir mežonīga.

Posted: 12 Apr 2009, 16:16
no linx
smukāks ir palicis :)

Posted: 12 Apr 2009, 16:55
no FireFoxsitis
Š odien vai rīt uzinstalēšu!

Posted: 12 Apr 2009, 18:01
no QueenZ
Pagaidiishu vel to nedeelju liidz final un tad fedorei paari uzlikshu. a kas iisti tur bija smukaaks palicis..? :lala:

Posted: 12 Apr 2009, 18:54
no blackened
man tag xp diemžēl, bet kā iznāks gala versija tā likšu virsū un miers, tikai besī ka manu gforce MX 440 negrib saprast ubuntu :(

Posted: 12 Apr 2009, 19:10
no samurajs
blackened wrote:man tag xp diemžēl, bet kā iznāks gala versija tā likšu virsū un miers, tikai besī ka manu gforce MX 440 negrib saprast ubuntu :(
Ubuntu MX440 gan sapratīs, bet tava karte tos jaunos draiverus neņems pretī. Pamēģini sadabūt NVIDIA vecākus draiverus un iebarot.
Envy sastāvā ir arī vecāki draiveri, palasi šo avotu par video draiveru likšanu no sourcēm.
http://albertomilone.com/nvidia_scripts1.html

Posted: 12 Apr 2009, 19:16
no Maris77
Kāda ir atšķirība starp ubuntu 8.10 un 8.04 , kāpēc jaunākā versija ir 9.04, nevis 9.10 ? Man jau liekas, ka šeit arī lielākā linux problēma, ka tik daudz versiju un vienkāršs lietotājs neko nevar saprast.

Posted: 12 Apr 2009, 19:28
no samurajs
Maris77: ar vienkāršu ņuha metodi var noteikt, ka Ubuntu versijas sastāv no izlaiduma gada un mēneša cipariem - tātad 9.10 iznāks tikai šā gada 10. mēnesī (oktobrī).

Posted: 12 Apr 2009, 19:35
no Maris77
Tātad 9.04 ir beta, bet 9.10 būs pilnā versija? Pareizi sapratu?

Posted: 12 Apr 2009, 19:55
no QueenZ
Maris77 wrote:Tātad 9.04 ir beta, bet 9.10 būs pilnā versija? Pareizi sapratu?
nee. 9.04 noziimee 2009.04 2009. gada Aprilis taa ir ubuntu pilnaa versija. 9.10 atkal buus jauna versija 2009. gada Oktobrii

Posted: 12 Apr 2009, 20:16
no blackened
es zinu kā to problēmu ar mx440 atrisināt, tik tas ir piņķerīgi nedaudz... ar envy un nvidia defaultajiem draiveriem neiet un neies mx440 , vajag savādāk!

Posted: 12 Apr 2009, 20:28
no samurajs
Iekš envy ir 3 NVIDIA draiveri, visvecākais 73. sērija, ja nemaldos. To laikam arī vajag, jo FX5200 utml. kartes ar to iet.

Posted: 12 Apr 2009, 21:15
no Evers
Jauki, ka šeit, atšķirībā no citiem IT portāliem, var izlasīt par jaunumiem Linux pasaulē. Citur tik maļ - W7 W7 W7 un vēlreiz W7. :D

P.S. pats ar esmu liels ubuntu piekritējs, tik patlaban esmu palicis bez sava pc, tā ka lietot sanāk tik xp

Posted: 12 Apr 2009, 21:30
no iKey
uz manas integrētās (i845G) v-kartes so brīnumu neuzinstalēt, jo sim ir kkāds bugs, kurš neļauj palaist X serveri uz tam v-kartēm

Posted: 12 Apr 2009, 21:39
no normis_161
Oij kāds man bija čakars ar GeFocrce karte (modeli vairs es jau neatceros). Bet lai es dabūtu ubuntu uz sava datora, tad es izvēlējos vieglāko ceļu - nomainīju videokarti uz citu, jo kad man bija tā videokarte, tas es Ubuntu nevarēju uzzinstalēt.

Posted: 12 Apr 2009, 22:02
no Svens
Ar katru versiju kļūst aizvien skaistāks un labāks. :)
Priecē, ka visi vizuālie efekti uz Ubuntu man nekad nav izmantojuši vairāk par +50mb operatīvās atmiņas, lai kādus caur Compiz tos uzstādītu. :wink:

Posted: 12 Apr 2009, 22:16
no samurajs
Svens: ar to Linux no Win atšķiras - RAM tie efekti rij mazāk, bet proci vairāk!

Posted: 12 Apr 2009, 22:35
no nevertell
Nē, Samuraj, compiz vairāk izmanto gpu nekā cpu. Pamēģini uz metacity ieslēgt composition bullšitu, tas rīs vairāk, ņems no proča. Es jau nu baigo šķirbu jutu.

Un ko jūs te lejat? Nvidia ir vienīgais stabilais ogl un 3d atbalsts. Man 2000. gada gada geforce ātrdarbības ziņā sasita kaut kādi radeonu 9600, vismaz 3d figņās. Un nvidia kompim bij 500mhz p3, ati kompim bija 3ghz p4. Intel supports priekš videokartēm vispār ir zem katras kritikas.

Posted: 12 Apr 2009, 23:52
no dzhonsons
Nebūtu tas jēlīgais [manā un ģimenes uztverē] skype, tad jau labu laiku lietotu.. Pagaidām, ci kateros, skype [ne]ērtība mani atturēja.. ģiemens locekļi bļauj, ka neesot tasskype [bieži izmanto] tik ērts kā uz windas.. pārējās progas it kā poh..

Posted: 13 Apr 2009, 00:03
no Vaz3
Pagaidīšu līdz varešu no 8.04 apgreidoties

Posted: 13 Apr 2009, 00:11
no Wuu
Dievinu!
Vaz3 nemaz 8.10 nemēģināsi?
Ubuntu 8.10 Desktop (the latest version): Includes the latest enhancements and is maintained until 2010
Ubuntu 8.04 LTS Desktop: Released April 2008 and maintained until April 2011 – ideal for large deployments

Posted: 13 Apr 2009, 00:11
no Svens
Piekrītu asdfgfh. Skype patiešām jau ir novecojis, un vizuālās kļūdas (nesvarīgas, bet tomēr) patiešām sitās cauri. Bet nu ar laiku, ar laiku. Cerams, ka drīz varam gaidīt modernu skype versiju. :)

Posted: 13 Apr 2009, 00:18
no nevertell
Ja nepatīk oriģinālie skype klienti, varam ņemt universālos.\


Par upgreidošanos, kāds varēs kaut-kā paziņot, ka viņam tas notika veiksmīgi ? Man pēdējo reizi no 7.04 uz 7.10 baigi bēdīgi iznāca. Tagad sēžu uz 8.04.

Un par emulēšanu, caur vboxi jau uz 1,6ghz semprona nevarēs ieslēgt 3d hardware acc, vai ne ?

Posted: 13 Apr 2009, 00:34
no dzhonsons
Kādus universālos iesaki??
Tā padomājot, skype arī ir vienīgais, kas man traucē.. Opera ir, FF ir, Amarok ir, mplayer ir, Gimp ir, OOo ar ir.. Neko citu īpaši nevajaga :)

Posted: 13 Apr 2009, 00:39
no nevertell
Ä€, sry, tagad palasīju, un saprotu, ka skype sūkā. Ir klienti priekš msn, bet skype izmanto pavisam citus protokolus un vissādas tādas blēņas.

Vari mēģināt ar wine, diemžēl pēdējā stabili ejošā ir 3,5 versija, reku links uz 3,5 skype wineHQ.
Pēdējā 4.0 ir epic fail- wineHQ

Posted: 13 Apr 2009, 10:16
no samurajs
nevertell wrote:Un par emulēšanu, caur vboxi jau uz 1,6ghz semprona nevarēs ieslēgt 3d hardware acc, vai ne ?
Labāk nē, man ar 2-kodolnieku neganti iebremzēja.

Posted: 13 Apr 2009, 11:40
no Vaz3
Wuu wrote:Dievinu!
Vaz3 nemaz 8.10 nemēģināsi?
Ubuntu 8.10 Desktop (the latest version): Includes the latest enhancements and is maintained until 2010
Ubuntu 8.04 LTS Desktop: Released April 2008 and maintained until April 2011 – ideal for large deployments
Kāda jēga?Š itam devītajam jau daudz vairāk jauno fīču un uzlabojumu!
Jā skype 4 wine neieiinstalē līdz galam!

Posted: 13 Apr 2009, 16:10
no daGrevis
Prieks ka ir jaunas versijas PHP un Apache. :) Dizains, ceru, arī ir palicis ērtāks. :)

Posted: 13 Apr 2009, 17:39
no Evers
nevertell wrote:tagad palasīju, un saprotu, ka skype sūkā.
Sūkā varbūt veidotāji , kas nav izveidojuši tādu pieklājīgu Linux versiju. Bet citādi par Skype vienkārši nekā labāka nava, Gtalk nepopulārs (lietotu ja draugi lietotu) , MSN īsts microsofta slikto īpašību iemiesojums, par pārējiem pagrīdes ražojumiem nemaz nerunājot.

Posted: 13 Apr 2009, 17:40
no Jaunzems
Kaut kad izmēģināšu...

Posted: 14 Apr 2009, 11:34
no spioneer
kubuntu 100% labāks par ubuntu, jo KDE ir advanceetaaks par gnome

Posted: 14 Apr 2009, 12:25
no Tvinky
spioneer wrote:kubuntu 100% labāks par ubuntu, jo KDE ir advanceetaaks par gnome
Pilnīgi ar faktu nogāzi :-) Lieto ko gribi, neviens netraucē. Es tāpat palikšu pie GNOME un gaidu 3.0 ar GTK3.

Kas attiecas par tēmu, tad gaidīšu final releas un update no 8.10 uz 09.04 spiedīšu :)

Posted: 15 Apr 2009, 11:42
no shady
Man KDE ar galīgi neiet pie sirds...visur cenšos izvēlēties gnomi.

nu nu;)

Posted: 16 Apr 2009, 14:41
no TrakaisKursis
Nez vai Canonical aizvien ir tiktāl aizspēlējies ar jauno XServeri, ka uz Intel 815/845/865 videokartēm vienkārši noplīst, vai ja izdodas piešķilt, tad var aizmirst par xVideo un DRM?

Bet tā citādi gana žiperīgs, tiesa, Fedora 11 ir ambiciozāka un daudzsološāka.

Posted: 16 Apr 2009, 14:44
no TrakaisKursis
blackened wrote:es zinu kā to problēmu ar mx440 atrisināt, tik tas ir piņķerīgi nedaudz... ar envy un nvidia defaultajiem draiveriem neiet un neies mx440 , vajag savādāk!
kas vainas nouveau draiverim? ja, protams, negrasies raut ultra krutās spēlītes:)

Posted: 16 Apr 2009, 14:46
no QueenZ
spioneer wrote:kubuntu 100% labāks par ubuntu, jo KDE ir advanceetaaks par gnome
A nafig man tas super duper uuber cool advanceetais KDE ja man ir GNOME? :lala: