Page 1 of 1

probleema ar boot no hdd :>

Posted: 06 Nov 2009, 15:09
no drunk_lizard
taatad - es reti prasu padomus :>
bet te nu taada ljoti incjiiga lieta

ir kaarba
veca ofisniece
celeron d 2,66
768 ddr2
ide 20 gb hdd
p4vt8+
gf5200
bet nu tas nebuutu svariigi :>

bios visu atpaziist korekti.
pie iestarteesjanaas viss posts normaals, bet visa stelle apstaajas peec uzraksta
"search for boot record on ide-0 ... ok"
un viss :>
speeleesjanaas ar sata kontraam neko nedod.
tajaa pat laikaa no cd bootosjanaas notiek pilniigi normaali un live linux griezjas bez probleemaam, briivi ljaujot piekljuut hdd saturam. boot.ini un ntldr ir absoluuti normaali.

jautaajums? wtf

btw, ienaaca praataa ide pamainiit vietaam. sjas patesteesju :>

Posted: 06 Nov 2009, 15:29
no downloader
interesanti..
pašam tikko nesen pieklīda viens kompis ar sata cietni - neatrod cietni ne kā māsteru, ne kā sleivu, vispār biosā neuzrāda, saka, ka missing hdd, kad pieslēdzu citam kompim, viss ok, kad labojamajam kompim piešķiļu ide cietni - viss ok.
sata izejas nosvilušas mātenei, vai? nopirku tam cietnim pāreju no sata uz ide, nepi$īšos daudz..
šovakar šķilšu klāt, ja nenostartēsies atkal, tad man būs tāds pats jautājums kā tev.. wtf?

Posted: 06 Nov 2009, 15:29
no foxsk8
Em, varbūt kaut kas ar MBR? Stāsts par satām, pašam bija līdzīgi, stāv viens HDD, viss iet normāli, noslēdzu nost, piespraužu pie esošiem konektoriem otru disku, nejiet, paņemu jaunus vadeļus, power un parasto, viss iet kā vajag. Varbūt patestē ar jauniem konektoriem, pieslēdz papildus klāt.

Posted: 06 Nov 2009, 15:31
no drunk_lizard
nu un kaa tu domaa, kas pirmais tika veikts? :>
protams, ka fixboot/fixmbr
tiko palasiijos. izskataas peec bios feila :>
tur ir apdeits, kas noveersj kljuudu, ja pirms norvuda staaveejis preskots..
hz, kas tur iisti pirms tam ir bijis :> kaut gan taada interesanta stelle...

nav nevienas disketes pie rokas, mhhhh

Posted: 06 Nov 2009, 15:32
no foxsk8
Ar mhdd testēji? Tur viss ok?

Posted: 06 Nov 2009, 15:35
no downloader
Nu, pagaidām manējajā gadījumā liekas, ka MBR`dam sata izejas atņirgušās.. citu neko pagaidām nemāku spriest..

vēlāk vakarā iepostēšu, kad būšu nostartējis to pašu sata cietni, tikai jau kā ide..
un jā, vadiņus pārslēgāju šurpu turpu - "0" reakcijas

Posted: 06 Nov 2009, 15:54
no drunk_lizard
downloader wrote:kad būšu nostartējis to pašu sata cietni, tikai jau kā ide..
O_O

jaa, manaa gadiijumaa kirdec cietajam. diivaini, ka skeneesjana neko neuzraadiija...
ar taadu defektu sastopos pirmo reizi...
probleema atrisinaata :>

Posted: 07 Nov 2009, 12:00
no downloader
mhhhh... njam, manējajā gadījumā lieta tika atrisināta ar to pāreju, mātenei acīmredzot izdegušas sata izejas.. lēnam atstiepj pekas :D
Redz kur i` tā pāreja, ja nu kādam ievajagās..