jautājums par libcairo2 librsvg2-2 libglitz1 libglitz-glx1

Moderators: Vecākie lietotāji

aega
Reģistrēts lietotājs
Atbildes: 199
Pievienojies: 18 Sep 2007, 11:46
Reputācija: 0

jautājums par libcairo2 librsvg2-2 libglitz1 libglitz-glx1

Post no aega » 28 Dec 2007, 18:24

kā izlabot šito te

The following information may help to resolve the situation:

The following packages have unmet dependencies:
cairo-dock: Depends: libgtk2.0-0 (>= 2.10.0) but 2.8.20-7 is to be installed
Depends: libcairo2 (>= 1.4.2) but 1.2.4-4 is to be installed
Depends: librsvg2-2 (>= 2.16.0) but 2.14.4-3 is to be installed
E: Broken packages


apt-get install libcairo2 librsvg2-2 libglitz1 libglitz-glx1

libcairo2 is already the newest version.
librsvg2-2 is already the newest version.
libglitz1 is already the newest version.
libglitz-glx1 is already the newest version.

visu dienu jau meklēju

User avatar
osh
Reģistrēts lietotājs
Atbildes: 222
Pievienojies: 05 Jūn 2007, 13:15
Reputācija: 0
Atrodas: Belfast, NI

Post no osh » 28 Dec 2007, 18:44

Paņem no sources nokompilē. Tur jābūt jaunākajām versijām.
Vai arī apdeito reposus, ja neesi to izdarījis.
I Don’t Trust Anything That Bleeds for Five Days and Doesn’t Die

aega
Reģistrēts lietotājs
Atbildes: 199
Pievienojies: 18 Sep 2007, 11:46
Reputācija: 0

Post no aega » 28 Dec 2007, 18:50

ja liek repositrorijus tad ir jaaliek ubuntu repositoriji, jo debiana man jau ir unviss updeitots

sourcei nav pamācība, ./config izmet ka nav install-sh,kgan tur ir

User avatar
samurajs
Administrators
Atbildes: 14988
Pievienojies: 06 Mar 2007, 15:04
Reputācija: 0
Atrodas: Liepājas anomālā zona

Post no samurajs » 28 Dec 2007, 21:45

Nuja, tas suns laikam tur ierakts, ka tu lieto Debian Etch, vai ne? Tam tiešām iekš repo ir viss tas, kas paredzēts 2.6.18 kernelim. Kaut arī tagad visur pamatā stāv 2.6.22.
Parakājies iekš debian lenny repozitorijiem, tur vajadzētu būt tev vajadzīgām pakām. http://packages.debian.org/testing/
Image

aega
Reģistrēts lietotājs
Atbildes: 199
Pievienojies: 18 Sep 2007, 11:46
Reputācija: 0

Post no aega » 28 Dec 2007, 22:58

man viss sanāca, nokompilēju no sources

Pievienot atbildi

Return to “Linux/BSD”