problēma instalējot phpbb3 forumu!

Moderatori: janis.wd, Vecākie lietotāji

kurmitis
Reģistrēts lietotājs
Atbildes: 77
Pievienojies: 12 Apr 2008, 10:23
Reputācija: 0

problēma instalējot phpbb3 forumu!

Post no kurmitis » 22 Apr 2008, 20:14

Nu saksu ar to ka ir jaunaka phpbb foruma versija 3.0.1. gribeju uzlikt phpbb3 portal 1.2.2 visu izdaru pareizi kad tieku pie instalesanas paradas sada lieta talak nezinu ko darit:

Image

Paldies!

User avatar
foxsk8
Moderators
Atbildes: 5078
Pievienojies: 22 Feb 2007, 12:33
Reputācija: 0
Atrodas: Liepāja, www.notepad.lv

Post no foxsk8 » 22 Apr 2008, 20:52

Neesmuar phpbb3 tik daudz pētījis. Mana nostāja uz phpbb 3 jauno versiju ir diezgan skeptiska. Nav nekā tāda nozīmīga, ko nevarētu dabot uz phpbb2 vai arī pats piekodēt. Paskaties pašu notepadu, kā ir veidots balstoties uz phpbb2.

Rezumējums:

Liec phpbb 2.0.22 un Ezportal modifikāciju, iespējams ar phpbb 2.0.23 būs problēmas ar ezportal modifikāciju, tāpēc iesaku phpbb 2.0.22.
WPX.lV - E-komercijas risinājumi

kurmitis
Reģistrēts lietotājs
Atbildes: 77
Pievienojies: 12 Apr 2008, 10:23
Reputācija: 0

Post no kurmitis » 26 Apr 2008, 16:02

un kuru tu versiju izmanto nitepad.lv lapai? ar'i 2.0.22 un ari si ir ezportal modifikacija??

User avatar
foxsk8
Moderators
Atbildes: 5078
Pievienojies: 22 Feb 2007, 12:33
Reputācija: 0
Atrodas: Liepāja, www.notepad.lv

Post no foxsk8 » 26 Apr 2008, 16:19

Tieši tā, tiek izmantota phpbb 2.0.22 versija un Ezportal modifikācija. Protams daudzas lietas šeit ir piekodētas klāt, uzlabotas un pielāgotas.
WPX.lV - E-komercijas risinājumi

Pievienot atbildi

Return to “PHPBB”