Ubuntu 8.04: Nedarbojas latviešu rakstu zīmes

Moderatori: janis.wd, Vecākie lietotāji

User avatar
lazix
Reģistrēts lietotājs
Atbildes: 59
Pievienojies: 01 Dec 2007, 09:26
Reputācija: 0
Atrodas: TA-JD

Ubuntu 8.04: Nedarbojas latviešu rakstu zīmes

Post no lazix » 11 Aug 2008, 20:21

Man ir Ubuntu 8.04 un man, man nezināma iemesla pēc, pēc Ubunta pār jaunošanas (7-8) vairāk nedarbojas latviē
su rakstu zīmes (automātiski neuzliekas).
Kad ieslēdzu datoru, tad ādās uz paneļa, ka ir uzlikta latviešu valodas rakstība, bet rakstot ar uzstādīto taustiņu nevar iegūt mīkstinājumu.

User avatar
lazix
Reģistrēts lietotājs
Atbildes: 59
Pievienojies: 01 Dec 2007, 09:26
Reputācija: 0
Atrodas: TA-JD

Post no lazix » 11 Aug 2008, 20:30

Tikko kkas dīvains notika ar rakstību spiežu latīņu burtus bet rakstās krieviski (latīņu L uz krievu "Л", bet ne jau tā kā būtu uzlikta krievu rakstība, tur zem "L" ir "Д").
Tagad iegāju "Tastatūras preferences" uzliku klaviatūrās ražotāju DELL modeli DELL ( man nav DELL, bet ir pavisam cita firma-mazpazīstama, klaviatūra domāti īpaši Win XP). Kamēr dators strādāja tikmēr darbojās latviešu rakstu zīmes, bet kā pārstartēju tā atkal rādās indikators LVA, bet rakstīt ar mīkstinājumu nevar, kamēr atkal neuzliek jebkuru klaviatūrās ražotāju un modeli "Tastatūras preferences".
Ko darīt???

User avatar
samurajs
Administrators
Atbildes: 14988
Pievienojies: 06 Mar 2007, 15:04
Reputācija: 0
Atrodas: Liepājas anomālā zona

Post no samurajs » 11 Aug 2008, 20:40

Tev vajag uzlikt lai startējoties uzreiz būtu LV valoda (ar apostrofu)

Code: Select all

sudo gedit /etc/X11/xorg.conf
Atrodi sekciju "Input Device" un pārbaudi vai tur ir tādas rindas:

Code: Select all

    Option            "XkbLayout"     "lv"
     Option           "Xkbvariant"    "apostrophe"
EndSection
Ja tev tā nav - piekabini trūkstošo . Pēc Xservera restarta būs viss kārtībā.
Image

Pievienot atbildi

Return to “Linux/BSD”