DHCP servers lokālam tīklam .

Moderatori: janis.wd, Vecākie lietotāji

User avatar
remarco
Reģistrēts lietotājs
Atbildes: 274
Pievienojies: 13 Jūn 2007, 15:11
Reputācija: 0
Atrodas: Riiga paarsvaraa

DHCP servers lokālam tīklam .

Post no remarco » 16 Sep 2008, 14:39

internets -----> tīklakatrte 1
tīklakarte 2 <-----> lokālais tīkls.

Nu un protams no lokālā tīkla jātiek internetā...
Uzliku dhcp serveri , nokonfigurēju itkā...
iisti nesapratu ja ieksh rc.conf
noraada dhcpd_ifaces="tiklakarte2"
vai jaanoraada kaut kas
ifconfig_tiklakarete2="???????ko te likt ?????" //mantagd staav DHCP, bet tas izklausas pretrunaa ar serveri ...
varbuut vispaar neko nevajag???
Image

User avatar
remarco
Reģistrēts lietotājs
Atbildes: 274
Pievienojies: 13 Jūn 2007, 15:11
Reputācija: 0
Atrodas: Riiga paarsvaraa

Post no remarco » 16 Sep 2008, 15:05

# dhcpd.conf
#
# Sample configuration file for ISC dhcpd
#

# option definitions common to all supported networks...
option domain-name "remarco.esd.ktt";
option domain-name-servers 192.168.0.2, 192.168.0.1;

default-lease-time 600;
max-lease-time 7200;

# If this DHCP server is the official DHCP server for the local
# network, the authoritative directive should be uncommented.
authoritative;

# ad-hoc DNS update scheme - set to "none" to disable dynamic DNS updates.
ddns-update-style none;

# Use this to send dhcp log messages to a different log file (you also
# have to hack syslog.conf to complete the redirection).
log-facility local7;

# No service will be given on this subnet, but declaring it helps the
# DHCP server to understand the network topology.

subnet 192.168.0.0 netmask 255.255.255.0 {
range 192.168.0.10 192.168.0.99;
option routers 192.168.0.1;
default-lease-time 86000;
max-lease-time 604800;
}



Te ir mans config fails.. iisti jau es vinju nesaprotu :((( ko tur esmu sadzejojis , bet nu ceru ka te kāds man var palīdzēt tikt ar to galā...
un rc.conf failaa es aizkomenteju rindiņu tai orai tiiklakartei uz kuru attiecas dhcp serveris.
Image

Pievienot atbildi

Return to “Linux/BSD”