Problēma ar atvērtā koda izmantošanu - openWYSIWYG 1.01

Moderatori: janis.wd, Vecākie lietotāji

User avatar
normis_161
E-žurnālists
Atbildes: 436
Pievienojies: 31 Mar 2007, 00:01
Reputācija: 0

Problēma ar atvērtā koda izmantošanu - openWYSIWYG 1.01

Post no normis_161 » 02 Jūn 2009, 18:00

Video esmu parādījis, kas ir par problēmu. Nesaprotu to, kāpēc VertigoServ nesaprot to, ka tur ir bildes. Varbūt man kaut kur trūkst kāds ķeksis, un ja jā, tad lūdzu varat pateikt, kur?
Aplūkot var šajā linkā ,bet lejuplādēt šeit.

deivs001
Vecākais lietotājs
Atbildes: 2011
Pievienojies: 14 Mar 2007, 13:45
Reputācija: 0

Post no deivs001 » 02 Jūn 2009, 18:35

Tātad vienkārš jautājums tavos pilngadības gados - Vai bildes atrašanās vietas ir pareizas?
"You can't expect to hit the jackpot if you don't put a few nickels in the machine" / Flip Wilson
Image

User avatar
normis_161
E-žurnālists
Atbildes: 436
Pievienojies: 31 Mar 2007, 00:01
Reputācija: 0

Post no normis_161 » 02 Jūn 2009, 18:42

Es jau tajā piemērā neko nemainīju. Kā redzams pirmajā gadījumā viņš parādīja bildes, bet otrajā nē. Ja bilžu atrašanās vieta nebūtu pareiza norādītā, tad jau pirmajā gadījumā arī nevajadzētu radīt bildes, vai tad ne? Bet tā kā viņš pirmajā gadījumā rāda bildes, tad, manuprāt, tur nav tā vaina.

User avatar
azazul
Vecākais lietotājs
Atbildes: 706
Pievienojies: 24 Mar 2007, 18:18
Reputācija: 0

Post no azazul » 02 Jūn 2009, 21:08

Ja tavuprāt piedāvātas atbildes nav svarīgas, tad manuprāt, tu varēji vispār postu netaisīt.
Uzliec firebug un apskaties kur bildes tiek meklētas un vai tās tiek atrastas, nevis ignorē vatbildi, tikai tāpēc ka tev šķiet ka tā nav pareiza ... pzdc.
[font=9]"Begging for a line drawn in the sand to separate the prophets from the men" - Rishloo[/font]

User avatar
normis_161
E-žurnālists
Atbildes: 436
Pievienojies: 31 Mar 2007, 00:01
Reputācija: 0

Post no normis_161 » 02 Jūn 2009, 21:15

Ja es būtu ignorējis, tad es nebūtu neko pamatojis, kāpēc man tā šķiet..., kā arī tika piedāvāta viena atbilde nevis vairākas, kuras es "it kā" būtu ignorējis....
p.s. Skaidrs, nebija ienācis prātā pārbaudīt ar firebug.

Pievienot atbildi

Return to “Web veidošana un problēmas”