M3A78-T CPU problēma

Moderatori: janis.wd, Vecākie lietotāji

Yugio
Reģistrēts lietotājs
Atbildes: 13
Pievienojies: 24 Nov 2009, 16:28
Reputācija: 0

M3A78-T CPU problēma

Post no Yugio » 24 Nov 2009, 16:48

Mātesplate: M3A78-T
Procesors: Phenom 9950 Black Edition
Baroklis: HEC 350
Grafiskā karte: HD4670
IDE: DVD-RW, Maxtor 80Gb
SATA: 2x110GB Sata150 RAID0, 1x500Gb Sata300
RAM : 2x2048 800MHz

Problēma tāda ka CPU vislaik strāda ar 200x6.5, gan bez gan ar slodzi. Biosā varu likt settingus, kādus vien gribu, bet tieši Multiplier un Vcore nemainas. Stāv nemainīgi uz x6.5 un 1.04v. Startējot datoru, CPU frekvenci rāda tādu, kāda biosā ir iestatīta, arī Windows uzrāda tādu kāda ir iestatīta, gan uz XP gan Win7. Bet ātrdarbības, un monitoringa programmas rāda nemainīgi 6.5x200(1.3GHz) un 1.04v.

1. Pirmais uz ko krita aizdomas bija Win7 uzlabojumi un jauna BIOS uzlikšana, bet problēma pastāv arī uz tīra Win7 un arī uz tīra XP. Arī vecāka BIOS pārlikšana neko nemaina.
2. Meklēju google un atradu, ka problēma var būt pārāk augsta temperatūra, ka CPU Throttle automātiski nokrītas ja CPU temperatūra sasniedz 60C taču man CPU temperatūra max ir 30-40C
Savukārt galvas sāpessagāda MB temperatūra, kas ir 2x augstāka kā CPU, ap 65C. Taču MB temperatūras saitību ar CPU Throttle nekur neatrodu.
3. PSU pārāk mazjaudīgs? MB specifikācijā atradu ka ieteicamais minimālais ir 600W, taču līdz šim man bija pieticis ar 350W, ar visu to ka sistēma bija OC apmēram par 20% (CPU, RAM, HT, Voltāžas).

Pieņemu ka MB temperātura ir tas pats kas North Bridge chipsets, nav kādam idejas ar ko varētu pārbaudīt tā Votāžu?

Kādi vēl varētu būt varianti, ko es pats varētu pārbaudīt?

User avatar
Wuu
E-žurnālists
Atbildes: 2918
Pievienojies: 23 Aug 2008, 10:32
Reputācija: 0

Post no Wuu » 24 Nov 2009, 17:24

W7 saprot ka tik jaudīgu proci tev nevajag un taupa enerģiju. Ieej kontrolpanelī un pie power setings uzliec always on.
Image

ob1
Reģistrēts lietotājs
Atbildes: 2959
Pievienojies: 23 Mar 2009, 22:01
Reputācija: 0
Atrodas: Sigulda

Post no ob1 » 24 Nov 2009, 17:31

Vai nevar būt tā, ka māte neuztur to Black CPU? Rijīgs tas maita...
Paskaties vai BIOSa update to nerisina

Update: Sameklēju to māti... Uztur to procesoru... Sāc ar BIOSa update.
Update2: Lai dabūtu lejā čipseta temperatūru, pieliec kastei ventilatoru.

User avatar
brunis
Reģistrēts lietotājs
Atbildes: 43
Pievienojies: 23 Nov 2009, 17:28
Reputācija: 0

Post no brunis » 24 Nov 2009, 21:18

kāds mātenei sockets?? līdzīgai ko atradu ir AM2+ ,un ja procim ir tāds pac tad vaidzētu iet uz pilnu klapi tam Phenonam :D

Yugio
Reģistrēts lietotājs
Atbildes: 13
Pievienojies: 24 Nov 2009, 16:28
Reputācija: 0

Post no Yugio » 24 Nov 2009, 22:53

Wuu wrote:W7 saprot ka tik jaudīgu proci tev nevajag un taupa enerģiju. Ieej kontrolpanelī un pie power setings uzliec always on.
Minēju, ka pārbaudīju arī uz XP, bet arī tas ko tu domāji arī tika pārbaudīts, pie Power managment viss ir kārtībā.
ob1 wrote:Vai nevar būt tā, ka māte neuztur to Black CPU? Rijīgs tas maita...
Paskaties vai BIOSa update to nerisina

Update: Sameklēju to māti... Uztur to procesoru... Sāc ar BIOSa update.
Update2: Lai dabūtu lejā čipseta temperatūru, pieliec kastei ventilatoru.
1. Māte tur arī jaunākos Phenom II, līdz 140W. Manā gadijumā varētu padomāt ka netur PSU, bet tiko pie drauga pārbaudīju ar 550W barokli un nekādu izmaiņu (teorētiski būtu jāpietiek, jo nemaz tik daudz perifēriju man saliktu datorā nav).
2. BIOS ir pats jaunākais. Kaste ventilējas labi, pie istabas temperatūras 24C, kastē temperatūra ir 27C.


Kas man vēl liekas aizdomīgi ir, ka pie Burn stress testiem CPU temperatūra kāpj, bet MB stāv uz vietas. (Vai atī tas ir normāli?).
Vēl tāds jautājums, vai var kkas nodegt tā (iekš CPU vai MB), ka vienkārši nepārslēdzas uz max režīmu?
Un vēl, nav iespējas, ka tas ir kkāds BIOS, vai xz vēl kā, Vīrus?

Esošā sistēma iepriekš strādāja normāli, vēl jo projām neesmu sapratis kurā brīdī, kas ir nogājis greizi. Nekas dzelžos nav mainīts.

ob1
Reģistrēts lietotājs
Atbildes: 2959
Pievienojies: 23 Mar 2009, 22:01
Reputācija: 0
Atrodas: Sigulda

Post no ob1 » 24 Nov 2009, 23:06

Paskaties ko rāda CPUZ.
Hmm, pamēģini BIOSu nomest uz default settingiem.

Yugio
Reģistrēts lietotājs
Atbildes: 13
Pievienojies: 24 Nov 2009, 16:28
Reputācija: 0

Post no Yugio » 24 Nov 2009, 23:22

Image

Uz default settings jau ir provēts, katru reizi kad pāraksta BIOSu, viņš pārmetas uzreiz uz defaltajiem settingiem. A to es esmu darījis kādas reizes 8, provējot vecākus BIOSus.

Vienīgais ar ko es varu ietekmēt CPU GHz ir FSB, bet lai to pārbaudītu, man to neļauj Vcore, jo lai kādu es liktu Vcore stāv uz 1.04.

ob1
Reģistrēts lietotājs
Atbildes: 2959
Pievienojies: 23 Mar 2009, 22:01
Reputācija: 0
Atrodas: Sigulda

Post no ob1 » 24 Nov 2009, 23:30

Kas tev tas par Bus Speed 240MHz? Ar klokošanu nodarbojies? Tad nebrīnies.

Yugio
Reģistrēts lietotājs
Atbildes: 13
Pievienojies: 24 Nov 2009, 16:28
Reputācija: 0

Post no Yugio » 24 Nov 2009, 23:41

ob1 wrote:Kas tev tas par Bus Speed 240MHz? Ar klokošanu nodarbojies? Tad nebrīnies.
Saku, tas ir vienīgais ar ko kautko var mainīt.
Un kā man saprast: "Tad nebrīnies". Tēmē uz to ka kkas nosvilis?

ob1
Reģistrēts lietotājs
Atbildes: 2959
Pievienojies: 23 Mar 2009, 22:01
Reputācija: 0
Atrodas: Sigulda

Post no ob1 » 24 Nov 2009, 23:43

Uzliec uz 200MHz un mēģini tad. Hmm, klokojot vienmēr ir risks kaut ko nokurināt.

Yugio
Reģistrēts lietotājs
Atbildes: 13
Pievienojies: 24 Nov 2009, 16:28
Reputācija: 0

Post no Yugio » 25 Nov 2009, 00:12

ob1 wrote:Uzliec uz 200MHz un mēģini tad. Hmm, klokojot vienmēr ir risks kaut ko nokurināt.
Klokojot neapdomīgi. Uz 200 sen jau ir provēts, ne velti runājām par defaltiem setingiem. Pēc manas saprašanas, ja būtu kas nosvilis, tad neietu vispār nekas.

ob1
Reģistrēts lietotājs
Atbildes: 2959
Pievienojies: 23 Mar 2009, 22:01
Reputācija: 0
Atrodas: Sigulda

Post no ob1 » 25 Nov 2009, 00:17

Vairāk ideju man šobrīd nav.

Yugio
Reģistrēts lietotājs
Atbildes: 13
Pievienojies: 24 Nov 2009, 16:28
Reputācija: 0

Post no Yugio » 25 Nov 2009, 15:39

Nav te vēl kāds gudrais prāts?
Image

User avatar
Andress
Reģistrēts lietotājs
Atbildes: 567
Pievienojies: 13 Jūl 2009, 15:31
Reputācija: 0

Post no Andress » 25 Nov 2009, 15:45

Nopērc Intel...
Diemžēl Latvijas IT industrija no ārpasaules atpaliek par vismaz 10+ gadiem. Mentalitāte?

User avatar
Wuu
E-žurnālists
Atbildes: 2918
Pievienojies: 23 Aug 2008, 10:32
Reputācija: 0

Post no Wuu » 25 Nov 2009, 16:33

Yugio wrote:Vēl kāds?
Nu veco metodi, ielikti citu procesoru un atkal procesoru citā mātesplatē. :]
Image

Yugio
Reģistrēts lietotājs
Atbildes: 13
Pievienojies: 24 Nov 2009, 16:28
Reputācija: 0

Post no Yugio » 25 Nov 2009, 18:23

Wuu wrote:
Yugio wrote:Vēl kāds?
Nu veco metodi, ielikti citu procesoru un atkal procesoru citā mātesplatē. :]
Nav man rinķī neviena no kā aizņemties.

Varbūt pa tiešām pa maz jaudas, un tamdēļ neslēdzas? Kas tur ir ar tiem Amperiem, cik tad mātesplatai būtu nepieciešams?
Image

User avatar
Snorx
Reģistrēts lietotājs
Atbildes: 358
Pievienojies: 24 Nov 2008, 22:25
Reputācija: 0

Post no Snorx » 25 Nov 2009, 18:28

Hmmz interesanti pavērot kā cilvēks, ar šādu konfigu, viņu vispār pie dziesmas ar šādu barokli ir dabūjis.

ob1
Reģistrēts lietotājs
Atbildes: 2959
Pievienojies: 23 Mar 2009, 22:01
Reputācija: 0
Atrodas: Sigulda

Post no ob1 » 25 Nov 2009, 18:29

Ja videokartes nav, tad baroklis mierīgi pavilks. Hmm, sāku šaubīties... procesors vien norīs visu strāvu pa 5V.

User avatar
Wuu
E-žurnālists
Atbildes: 2918
Pievienojies: 23 Aug 2008, 10:32
Reputācija: 0

Post no Wuu » 25 Nov 2009, 18:47

Turpinot minēti, Cool'n'Quiet biosā? :]
Image

Yugio
Reģistrēts lietotājs
Atbildes: 13
Pievienojies: 24 Nov 2009, 16:28
Reputācija: 0

Post no Yugio » 25 Nov 2009, 19:40

Nu ja godīgi tad es pats brīnos, zinot ka procis ir 140W, Mātesplatei prasībās ir 600W, un Videokartei (HD4670 1GB DDR3) minēts bija minimums 400W. Bet nu brīnies vai nebrīnies, strādāt strādāja.
Pie drauga provēju HEC 550W (ei nu sazin cik viņš kvalitatīvs) un nekas nemainījas.

Nav kādam kvalitatīvs 700W baroklis, pie kā varētu aizbraukt ciemos?

CnQ ir atslēgts.
Image

ob1
Reģistrēts lietotājs
Atbildes: 2959
Pievienojies: 23 Mar 2009, 22:01
Reputācija: 0
Atrodas: Sigulda

Post no ob1 » 25 Nov 2009, 20:38

CnQ ir jāieslēdz. Ja ir XP, tad jāuzliek CPU draiveris.

Yugio
Reģistrēts lietotājs
Atbildes: 13
Pievienojies: 24 Nov 2009, 16:28
Reputācija: 0

Post no Yugio » 25 Nov 2009, 22:16

ob1 wrote:CnQ ir jāieslēdz. Ja ir XP, tad jāuzliek CPU draiveris.
Gan ar ieslēgtu, gan ar izslēgtu ir provēts. Sēžu uz Windows 7.

User avatar
Snorx
Reģistrēts lietotājs
Atbildes: 358
Pievienojies: 24 Nov 2008, 22:25
Reputācija: 0

Post no Snorx » 26 Nov 2009, 13:52

Nu par tiem 140W ir skaidrs, ka tas ir nominālais, nevis visu laiku viņš rij tos 140W. Man piemēram CPU skaitās, ka ir 140W un 168Wmax, bet pašam biki nav skaidrs kāpēc everests uzrāda tikai ap 33-40w

Yugio
Reģistrēts lietotājs
Atbildes: 13
Pievienojies: 24 Nov 2009, 16:28
Reputācija: 0

Post no Yugio » 28 Nov 2009, 10:49

Nevarētu būt kkas saistīts ar pašu Windows? No sākuma man Win7 bija likts pāri Windows Vista, jo Windows 7(build 7000) instalācija neatbalstija manu RAID sistēmu. Nevar būt ka kautkādi specifiski faili, kas saistīti ar CPU power managment, bija palikuši no Vistas. Un tagad ar pēdējiem Win7 updeitiem, viņi nomainījās uz orgināliem Win7 failiem. Un tagad instalējot Win7, liku kā tīru instalāciju un tāpēc tagad neiet kā vajadzētu... Tāds scenārijs ir iespējams?
Image

Pievienot atbildi

Return to “Pamatplates un CPU”